Apache OpenOffice 3.4.x soporta Java 7

Apache OpenOffice 3.4 soporta Java 7

Apache OpenOffice desde la versión 3.4.0 soporta Java 7, y de hecho es la configuración recomendada, especialmente en equipos Windows de 64 bits.

Los problemas que presenta Base cuando se utiliza esta versión en Windows se han venido solucionando hasta ahora activando la versión 6.

Pero en realidad el problema no es la versión, sino que Oracle no ha incorporado un paquete necesario en su versión 7.

Si quieres solucionar el problema, deberás instalar el paquete Microsoft Visual C++ 2010 Redistributable Package.

+info en: https://cwiki.apache.org/confluence/x/PgXFAQ

1 comentario

Comentario De: Gerardo R [Visitante]

No puedo soucionar el proble que envìa; JRE defectusoso, a que se deberà lo estou usando en clal openoffice.

Gracias

17.12.15 @ 21:13


Form is loading...