Sumar varios rangos de celdas con la función SUMA en Calc

Sumar varios rangos de celdas con la función SUMA en Calc

La función SUMA en Calc admite un total de 30 argumentos. Éstos pueden ser valores constantes o referencias a celdas o a rangos de celdas.

Sería perfectamente válida una fórmula como la siguiente:

=SUMA(B4:B200;H8:H12;J14:L22)

Podemos por lo tanto seleccionar varios rangos de celdas para que las sume la función SUMA.

Para introducir los distintos rangos de celdas de forma dinámica (usando el ratón) utilizaremos la tecla Ctrl.

Sitúate en la celda donde quieres que se muestre el resultado de la suma, y haz clic sobre el botón SUMA El botón SUMA de la barra de fórmulas de Calcde la barra de fórmulas.

Tras seleccionar el primer rango de celdas, podrás seleccionar otros rangos manteniendo pulsada la tecla Ctrl. Los distintos rangos se agregarán dentro de los paréntesis, separados por puntos y comas.

El guión para nuestro ejemplo sería el siguiente:

  • Selecciona el primer rango B4:B5
  • Manteniendo pulsada la tecla Ctrl selecciona el rango D4:D5
  • Manteniendo pulsada la tecla Ctrl selecciona el rango F4:F5
  • Finaliza el modo edición de fórmula

Posteriormente, si editamos la fórmula, veremos como Calc nos muestra cada argumento remarcado por un rectángulo de un color diferente, que coincide con el color utilizado para ese argumento en la fórmula. Cada rectángulo posee un manejador en su extremo inferior derecho para modificar, si así lo necesitamos, el rango de celdas.

1 comentario

Comentario De: katerine valencia [Visitante]  

que es lo mas facil que puede haber existido es una tabla de suma

11.03.11 @ 16:05


Form is loading...